Aktuelle Zeit: 19.11.2018 - 21:46

Alle Zeiten sind UTC [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 20 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
 Betreff des Beitrags:
BeitragVerfasst: 18.01.2006 - 15:05 
Offline
King - Queen
King - Queen

Registriert: 27.09.2005 - 23:17
Beiträge: 602
Bilder: 62
Lies' dies :wink:


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 18.01.2006 - 15:19 
Thoro hat geschrieben:
Hm, auf der offiziellen Webseite steht nix von SDL-Packs. Was sind denn die SDL-Packs und wer bietet die an?

Also folgt man Susis Link, so findet man auch den SLD Pack.

Download => Klick


Nach oben
  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 18.01.2006 - 15:29 
Offline
Forscher - Explorer
Forscher - Explorer

Registriert: 25.06.2005 - 09:00
Beiträge: 155
@Thoro

Du musst dich penibel an die Versionen halten (python 2.3.5: wichtig aus dem 2.3er-Baum, Pygame 1.6 *kein* anderes: also nicht 1.6.2).


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 18.01.2006 - 19:36 
Offline
Meister - Master
Meister - Master
Benutzeravatar

Registriert: 18.03.2005 - 19:00
Beiträge: 425
Wohnort: Duisburg
So, nun habe ich es endlich hinbekommen. Ich hatte in der englischen Beschreibung nachgesehen und dort stand:
Zitat:
"You'll also need Python and Pygame (at least 2.3) to play the demo."

Da "at least" ja mindestes heißt, habe ich natürlich Python 2.4.2 und Pygame 1.7.1 für Python 2.4 heruntergeladen und installiert. Kann ja niemand ahnen, dass das nur mit der exakten Version läuft, wenn sie "at least" schreiben. Ich hab ja nix dagegen, wenn man für eine Demo diverse Zusatzsoftware installieren muss, aber dann sollte es zumindestens halbwegs richtig erklärt werden.

Nun gut, dieses "SLD-Pack" habe ich auch mal heruntergeladen und mir sind bald die Augen ausgefallen: "Bitte deinstallieren sie sämtliche Codecs von ihrem Computer und starten sie ihn neu". :shock: Hätte mir ja auch einer mal verraten können, dass es sich dabei um eine Codec-Zusammenstellung handelt. Wie ich mal so quer gelesen habe, hatte ich eh schon die meisten Codecs auf meinem System. Finde ich auch wieder so merkwürdig vom Ilathid-Team. Auf der englischen Seite verlieren sie nicht ein Wort darüber und auf der deutschen Seite bekommt man ein Codec-Paket vorgeworfen (wobei man erst nach dem Download erfährt, um was es sich da eigentlich handelt), wobei man schon aus Erfahrung wissen müsste, das sowas bei jedem 10. zu einem Kompatibilitätsproblem mit anderen installierten Codecs führt. Ein Hinweis wie: "Dieses Programm benötigt die Codecs x, y, z. Wir empfehlen bspw. das SLD-Paket, wenn sie diese Codecs nicht installiert haben." wäre deutlich transparenter.


Das Spiel selbst, ja ... die Grafik und die Videosequenzen sind für ein Fanspiel eigentlich sehr gut, wenn man auch nur einen kleinen Einblick bekam. Am Sound müsste noch deutlich was getan werden. Die Musik ist zwar schön, aber sie dudelt einfach primitiv im Hintergrund durch. Da ist mehr drin. Richtig gruselig ist mir allerdings die Bewegung im Spiel. Die Hotspots sind teilweise wahllos verteilt, ergeben an ihren Stellen überhaupt keinen Sinn und die Bilder wechesln in sehr unterschiedlichen Winkeln. Manchmal fehlen auch einfach Hotspots, bspw. um sich in einem Gang umzudrehen. Also ich war nach kurzer Zeit orientierungslos. Das ist bis jetzt echt schlecht gelöst.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 18.04.2007 - 20:35 
Offline
Gründer - Founder
Gründer - Founder
Benutzeravatar

Registriert: 18.02.2005 - 21:49
Beiträge: 5276
Bilder: 192
Wohnort: NRW
Bin heute beim durchforsten meiner Linkliste auf das hier gestoßen, wo von ich dachte es gäbe es gar nicht mehr :wink:

Gibt dort ein paar nette Bilder von Welten die ich sofort besuchen und erforschen könnte.

Ilathid

Gruß Susi

_________________
Die Geschichte geht weiter denn das letzte Wort wurde noch nicht geschrieben Und die Hoffnung stirbt bekanntlich zuletzt.
Bild


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 20 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
POWERED_BY
Deutsche Übersetzung durch phpBB.de