Aktuelle Zeit: 17.07.2018 - 14:34

Alle Zeiten sind UTC [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 
Autor Nachricht
 Betreff des Beitrags: Riven Soundprobleme
BeitragVerfasst: 05.08.2006 - 07:17 
Hallo zusammen,

da einige beim gestrigem Spieleabend (Riven über TS --- http://ffa-forum.de/viewtopic.php?p=13524#13524 ) Soundprobleme hatten, hier einige Problemlösungen.

Ich habe keinen Sound in Riven?

Hast du Riven in den vorgegeben Pfad installiert, so gehe in diesen Ordner ...
C:ProgrammeRiven ... und öffne dort die Datei "Mohawk.w32" mit dem Editor von Windows (nicht Wordpad!!).

Suche dort nach ...

Code:
[Movie]
fEnableAudioProxy=true


ändere es in ...

Code:
[Movie]
fEnableAudioProxy=false


Speichern! Nun sollte der Sound im Spiel wieder vorhanden sein.

Sollte der Sound des Spieles zu leise sein, so kann man es auch noch ändern.

Gehe wiederum in das Verzeichnis deiner Riven-Installation ... C:Programme/Riven ... öffne die Datei "Riven.ini" (ist die Datei, bei der "Typ:Konfigurationseinstellungen" steht) ...

suche die Stelle ...

Code:
[SoundSettings]
VolumeDivisorWin=256
VolumeDivisorMac=256
StreamBuffer=8000

[MovieSettings]
VolumeDivisorWin=5000
VolumeDivisorMac=500

und ändere die Werte dementsprechend ab.

Anmerkung

Alle Änderungen geschehen auf eigenes Risiko! :wink:


Nach oben
  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 

Alle Zeiten sind UTC [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
POWERED_BY
Deutsche Übersetzung durch phpBB.de