Aktuelle Zeit: 21.10.2017 - 16:42

Alle Zeiten sind UTC [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 15 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Myst-III-Exile Patch
BeitragVerfasst: 11.11.2005 - 22:54 
Hallo Zusammen,

kennt jemand von euch noch einen funktionierenden Downloadlink für die Patche für Myst-III-Exile?
Das wäre der Patch 1.22 und 1.72. Die Links auf www.myst3.de verweisen nicht mehr auf die Patche. :roll:


Nach oben
  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 12.11.2005 - 00:00 
Offline
King - Queen
King - Queen

Registriert: 27.09.2005 - 23:17
Beiträge: 602
Bilder: 62
Versuch's mal hier - etwas nach unten scrollen :wink:

Alternativ kann ich sie dir als *.zip zur Verfügung stellen. Der Patch 1.22 ist aber 8,6MB gross - kann das dein Mail-Konto ?


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 12.11.2005 - 00:55 
Danke dir Oldman. :thumbup: Also ich hatte ja Ramsine den Link gegeben und da ist ja nun nichts mehr.
Hmm, vielleicht sollten wir mal ne Anfrage bei Ubi stellen, ob wir den Patch hier "anbieten" dürfen. Wäre ja auch hilfreich für zukünftige Anfragen. :dontknow:


Nach oben
  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 12.11.2005 - 11:09 
Offline
Forscher - Explorer
Forscher - Explorer

Registriert: 25.06.2005 - 09:00
Beiträge: 155
Die Patches gibt es unter

http://www.ubi.com/DE/Downloads/Info.aspx?dlId=261

(1.22)

und

http://www.ubi.com/DE/Downloads/Info.aspx?dlId=263

(1.72)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 12.11.2005 - 20:15 
Hehe, also sind die doch noch da. Danke Searcher!!! :thumbup: Ich kann mich an eine Umstellungsaktion bei Ubi erinnern, es hatten sich da sämtliche Links geändert. :wink:


Nach oben
  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 13.11.2005 - 04:30 
Hallo zusammen,

eifrig wie ich war, habe ich erst den Patch 1.22 und dann 1.72 installiert. Soweit alles korrekt. Hab auch das Spiel problemlos gestartet und war auf Tomahna. Lief alles perfekt, bis ich mich Richtung "Releeshan Buch" klickte. Ich flog einfach aus dem Spiel, startete neu, lud meinen Spielstand und fror diesmal an der selben Stelle ein. :(

Hab das dann ein paar mal probiert und mußte Exile immer mit Gewalt abbrechen. Bis ich auf die geniale Idee kam, die Readme zu lesen.

Ubisoft hat geschrieben:
5. FAQ

F. Läuft das Spiel unter Windows NT oder 2000?
A. Obwohl es möglich ist, Myst III: Exile unter Windows NT oder 2000 auszuführen, können wir nicht garantieren, dass Myst III auf allen 2000- oder NT-Systemen läuft, die sonst die Mindestanforderungen erfüllen. Bei Verwendung von Myst III unter Windows NT oder 2000 können eventuell Probleme auftreten, für die Ubi Soft keine technische Unterstützung anbietet.


Ah, ich habe ja Windows XP Prof.!!! Hab dann sämtliche Einstellungen des Kompatbilitätsmodus ausprobiert, half alles nichts. Dachte es liegt vielleicht am Virenprogramm? Ausgeschaltet, brachte auch nichts. Vielleicht ist ja meine Grafikkarte zu neumodisch? (ATI 9600) Hmm, ich erinnerte mich daran das ich kürzlich sogar Monkey Island aus dem Jahre 1990 problemlos zum Laufen brachte. :lol:
Hab dann in den 3D Einstellungen der Grafikkarte alles auf das Minimum gestellt, wollte ja annähernd gleiche Bedingungen wie bei meiner alten NVIDIA Geforce 2 schaffen. ( :lol: ) Nichts!!!

Hab dann im Ubiforum nachgelesen und keine brauchbare Lösung gefunden. Am SP2 liegt es auf jedem Fall nicht, läuft ja bei anderen auch. Hab dann Exile komplett deinstalliert und wieder installiert. Nun startete es überhaupt nicht. Weder normal, noch mit dem Kompatibilitätsmodus.

Aber .... Diesmal habe ich nur den Patch 1.22 installiert und siehe da, ich konnte Exile problemlos spielen, auch ohne Kompatibiltätsmodus.
Achso, einen Downgrade zu DirectX 8.01A wollte ich auf keinem Fall machen (sonst könnte ich kein Uru etc. mehr spielen), braucht man auch nicht! :wink:

Desweiteren kann es vorkommen, das sich nach Beendigung des Spiels, sich das Spiel nicht volltständig beendet. Ging mir nämlich mehrmals so und ich wunderte mich warum mein PC immer langsamer wurde. Dazu einfach in den Taskmanager gehen, Strg + Alt + Entf und folgende zwei Prozesse, falls noch vorhanden, beenden: M3.exe und ~****.tmp (Sternchen stehen für Ziffern)

Vielleicht hilft das ja dem ein oder anderem? :wink:


Nach oben
  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 13.11.2005 - 08:24 
Offline
Gründer - Founder
Gründer - Founder
Benutzeravatar

Registriert: 18.02.2005 - 21:49
Beiträge: 5276
Bilder: 192
Wohnort: NRW
Bewundere deinen Ergeiz :D Ich hätte beim zweiten mal aufgegeben und um Hilfe geschrien :lol: . Aber danke dafür , hilft bestimmt vielen weiter :wink:

Gruß Susi

_________________
Die Geschichte geht weiter denn das letzte Wort wurde noch nicht geschrieben Und die Hoffnung stirbt bekanntlich zuletzt.
Bild


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 13.11.2005 - 09:51 
Offline
Forscher - Explorer
Forscher - Explorer

Registriert: 25.06.2005 - 09:00
Beiträge: 155
Also der Patch 1.72 war mir von Anfang an suspekt: in der Readme steht nicht einmal, was er verbessert...


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 13.11.2005 - 13:29 
Offline
King - Queen
King - Queen

Registriert: 27.09.2005 - 23:17
Beiträge: 602
Bilder: 62
:-k Hmm..

Habe eben versucht den Fehler nachzustellen.......nüx......läuft perfekt :shock:

Vorgehensweise :
Exile Originalinstallation unter XP-Home mit SP1 und SP2. Grafikkarte ATI X800Pro mit neuestem Treiber, alle Optionen auf Maximum. DirektX 9.xC.
1.)
Spiel begonnen, nach Tomahna, zum Buch und dann weitergespielt bis ich die Tür im Turm von innen öffnen konnte.

2.)
Patch 1.22 aufgespielt und den Weg wiederholt. Bis auf "mehr" Musik keine Änderung oder Abstürze :D

3.)
Patch 1.72 aufgespielt......dito :scratch: ...alles Bestens.
Allerdings habe ich diesen Patch in die *.bin-Datei entpackt. Nungut....nochmal alles bereinigt (auch die Registry !) und von vorne...
Diesemal, wie in der Anweisung, den Patch in das Verzeichnis entpackt und angeworfen. Compi meckert, dass er die "mss32.dll" nicht finden kann... :shock: mmpfff....
Also Kommando zurück zu Anfang 3.)......alles in Butter :computer: :pfiff:

Watt nu :shock: :?

P.S. :

Spiel wird auch einwandfrei und in allen Versionen beendet :roll:


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 13.11.2005 - 16:17 
Oh Ihr Götter, :hesitantdevil:

was bin ich froh, dass ich diesen Patch bez. diese Patche trotz Ankündigung doch noch nicht installiert habe. :occasion9:

Solche Probleme kann ich ja nun gar nicht vertragen! [-X

Ich lasse jetzt jedenfalls die Finger davon. :shock:

Liebe Grüße
Raminse


Nach oben
  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 13.11.2005 - 18:55 
Was ich mich allerdings frage, warum stürzte das immer beim Hinbewegen zum Releeshanbuch ab? Ich meine Exile besteht ja hauptsächlich größtenteils nur aus einer Anhäufung von bik Vidoes. Dann hätte ich ja schon zu Beginn rausfliegen müssen.*grübel*

Andere Möglichkeit, die Soundkarte (Audigy 2 ZS). Die Sache mit den Treibern, hab immer alles aktuell ... Grafikkarte, Soundkarte und Mainboard

Mir ist es jedenfalls ein Rätsel, hatte bisher nie Probleme mit Exile und beide Patche funktionierten sonst auch immer.


Nach oben
  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 13.11.2005 - 19:25 
Offline
King - Queen
King - Queen

Registriert: 27.09.2005 - 23:17
Beiträge: 602
Bilder: 62
:-k Öhmm....
So ein "Absturz" kann viele Ursachen haben. Die Hauptursachen sind Treiberunverträglichkeiten, IRQ-Konflikte, Speicherbausteine, Festplattenzugriffe, übertaktete und/oder überhitzte Systeme, starke Fragmentierung, zu kleine Auslagerungsdatei etc. :roll:

Speziell, weil es sich hauptsächlich um Videos handelt, tippe ich mal auf Speicher, Festplatte oder IRQ-Probleme.
Hast du eine extra Partition für die Auslagerungsdatei (ca. 2-3 GB) ?
Wieviel Arbeitsspeicher hast du ?
Sind Spiele und OS auf einer Partition ?
Hast du die Temperaturen im Griff ?
Hast du das System übertaktet ?
Wie ist die IRQ-Belegung ?
Welches Mainboard und Professor hast du ?
Wann hast du das letzte Mal die Registry bereinigt ? Ich weiß, manche behaupten, es gäbe da keine Probleme, aber Treiberleichen und veränderte Einsprungadressen oder Doppelungen bleiben immer übrig :wink:


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 13.11.2005 - 22:42 
Hallo Oldman,

danke für deine Mühen, aber ich hatte gestern das Spiel noch beendet und hatte keine weiteren Fehler.

Einige deiner Fragen dürften nicht auf Exile zutreffen, da ich fast täglich ausgiebig Uru, Online und Offline, spiele. Und Uru ist bekanntlich äußerst hungrig an Ressourcen bzw. ein kleines Heizkraftwerk. *gg*
Meine Registry räume ich sowieso immer regelmäßig auf und Treiberprobleme etc. gibt es auch nicht. Hab mir auch die DxDiag angeschaut und keine Probleme gefunden, hätte mich auch gewundert.

Folgt man aber Serachers Link und schaut sich die Bugfixes an, so ahne ich es schon ...

Zitat:
Große Bugs gefixt in Version 1.2:

- Der Fehler, der die M3.exe daran hinderte mit vielen Grafikchipsätzen zu laufen.
Das Spiel läuft nun auch im Software-Modus mit Intel 740, 810, und 815 Chipsäten,
Neomagic Grafikkarten, und SiS Grafikkarten, sowie einige andere. Bitte beachten Sie,
dass das Spiel aufgrund der Einschränkungen dieser Karten nicht im Direct 3D Hardware-
Modus laufen kann. Halten Sie Ctrl oder Strg gedrückt, wenn Sie das Spiel starten und
wählen Sie dann den Software-Rendering-Modus.

Leider geht ja aus dem Patch 1.72 nicht hervor, was genau gefixt wurde. Nur wird halt auch die "M3.exe" gefixt/ausgetauscht.

Hier die ganze Fixliste

Code:
Bugs gefixt in Version 1.22:

- Fixed bug where Music stopped playing part-way through the game.

- Grafikfehler oder Spielaufhänger/crash beim Ziehen einer Symbol-Seite an den oberen
Bildschirmrand behoben

- Fehlender 3D-Effekt in Edanna mit den Grafikkarten mit Kyro II-Chipsatz behoben

- GeForce 2mx Grafikkarten-Unterstützung für den Mac hinzugefügt. Die aktuellen Treiber
für diese Grafikkarte werden benötigt.

Große Bugs gefixt in Version 1.2:

- Der Fehler, der die M3.exe daran hinderte mit vielen Grafikchipsätzen zu laufen.
Das Spiel läuft nun auch im Software-Modus mit Intel 740, 810, und 815 Chipsäten,
Neomagic Grafikkarten, und SiS Grafikkarten, sowie einige andere. Bitte beachten Sie,
dass das Spiel aufgrund der Einschränkungen dieser Karten nicht im Direct 3D Hardware-
Modus laufen kann. Halten Sie Ctrl oder Strg gedrückt, wenn Sie das Spiel starten und
wählen Sie dann den Software-Rendering-Modus.

Große Bugs gefixt in Version 1.1:

- CD-ROM-Laufwerke mit einem höheren Laufwerksbuchstaben als "H" werden nun erkannt.

- Der Fehler, dass das Spiel abstürzte, wenn man mit der Leertaste die Credits verlassen wollte,
wurde behoben.

Kleinere Änderungen in Version 1.1:

- Untertitel zu Soudeffekten in einigen Bereichen von J'nanin hinzugefügt.

- "Maus Y-Achse invertieren" Option hinzugefügt. Drücken Sie Ctrl-I auf dem Macintosh und Strg-I auf
dem PC, um die Mausinversion umzuschalten.

- Grafische Störimpulse behoben.

Gameplay Veränderungen in Version 1.1 (KLEINERE SCHÖNHEITSFEHLER):

- Der Schalter des Dampfaufzug auf Voltaic wurde derart modifiziert, dass der Aufzug nicht mehr nach
unten fährt, wenn er schon unten ist und nicht mehr nach oben fährt, wenn er schon oben ist.

- Der erste Auftritt in Tomahna wurde so geändert, dass Catherine Sie nicht anspricht, wenn Sie sich
die Decke oder den Fußboden anschauen.


Meine genaue Bezeichnung der Grafikkarte ist übrigends: Sapphire Radeon Atlantis 9600

Hier mal ähnliche Problemschilderungen mit XP Prof: http://myst-forum.de/forums/viewtopic.php?t=285

Bei mir war es immer der vorletzte Klick Richtung Releeshanbuch.

Fazit: Hab Exile nun problemlos spielen können und werde nichts an meiner derzeitigen Systemkonfiguration ändern.
Siehe oben, ab Win 2000 kann es zu Problemen mit dem Spiel führen, die nicht von Ubisoft unterstützt werden.

P.S.: Die neusten Treiber sind nicht immer zwangsläufig die Besten! :wink:

EDIT: Was auch vorkommen kann, aber sehr selten ist. Der verzippte Patchordner wurde beim Download oder beim entpacken beschädigt. Passierte mir mal mit einigen Programmen, dürfte aber wie gesagt nur selten passieren.


Zuletzt geändert von Gast am 14.11.2005 - 08:24, insgesamt 1-mal geändert.

Nach oben
  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 14.11.2005 - 07:26 
So, nun habe ich doch den Patch 1.72 zum Laufen gebracht. Und es war einfacher als gedacht.
Bei dem ungeptachtem und dem gepatchtem 1.72 Spiel, dauert es etwas länger bis das Startmenü erscheint. Wie man dann halt so handelt, man denkt man klickte nicht richtig auf die Desktopverknüpfung und klickt nochmal.
Natürlich werden dann zwei Prozese gestartet, das überprüft man aber natürlich sonst nicht.

Folgendes Szenario: Ich starte also unbewußt, einen oder mehrere Prozesse (M3.exe). Wenn ich dann in etwa in Atrus Arbeitszimmer bin, wird dann der zweite oder sogar dritte .... aktiv und das geht natürlich beim gleichem Programm nicht gut und man fliegt selbstverständlich raus. :idea:
Tja, wenn man dann vorher noch das "geklonte" Spiel speichert, zerschießt man damit mit Sicherheit auch den Spielstand
Was aber trotzdem lange dauert bzw. sich nicht beendet, ist der besagte "M3.exe" Prozess. Verlasse ich das Spiel, kann ich mitunter lange genug zuschauen bis der verschwindet. Passiert aber mit dem Patch 1.22 nicht.

Bei Uru (UU) ist es übrigends bei Win ME und abwärts ähnlich mit dem UruExplorer, bei XP nicht. Liegt wohl an der Speicherverwaltung. :roll: Nun gut, jetzt weiß ich ja endlich warum es nicht funktionierte. XP kann mit Exile funktionieren, muß es aber nicht. (siehe Readme)


Nach oben
  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 14.11.2005 - 08:11 
Offline
Gründer - Founder
Gründer - Founder
Benutzeravatar

Registriert: 18.02.2005 - 21:49
Beiträge: 5276
Bilder: 192
Wohnort: NRW
Na wenn ich jetzt noch mal instaliere und Probleme habe weiß ich ja wen ich fragen kann 8)
Alles getestet , das nenne ich Einsatz :thumbleft: :lover:

Gruß Susi

_________________
Die Geschichte geht weiter denn das letzte Wort wurde noch nicht geschrieben Und die Hoffnung stirbt bekanntlich zuletzt.
Bild


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 15 Beiträge ] 

Alle Zeiten sind UTC [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
POWERED_BY
Deutsche Übersetzung durch phpBB.de